Systeemeisen methodesoftware Basisonderwijs 2017-2018

Systeemvereisten 2017 – 2018

Dit zijn de systeemvereisten voor het schooljaar 2017/2018 voor het gebruik van digitaal lesmateriaal en/of software van Noordhoff Uitgevers:

Voor desktop PC’s/laptops

 

Voor tablets


Device OS Browser
iPad air 2 *) IOS 10 Native (safari)
Samsung Tab 4 Android 5 Chrome


*): Andere Ipad versies worden niet getest en formeel ondersteund, de risico's op functionele fouten is gering, wel kunnen er snelheidsproblemen ontstaan.

Niet geschikt voor gebruik op tablets: Dr.Digi en een deel van de Ambrasoft producten. NB bij het spelen van een aantal spellen van Ambrasoft treedt binnen IE en Edge een probleem op. We raden daarom om aan de games in Chrome te spelen. Meer informatie vindt u hier.

Studiekit app

Gaat u met de Studiekit app aan de slag?  Een goede werking van de Studiekit app kan alleen worden gegarandeerd op een tablet van het type iPad (iPad air 2 met iOS 10)

Opmerkingen:

In een aantal opdrachten wordt nog gebruik gemaakt van flash. Dit betekent dat de volgende methoden niet geschikt zijn voor gebruik op de tablet:

Voortgezet Onderwijs:
Stepping Stones 4e ed leerjaar 2 en 3  
Neue Kontakte 5e ed TF leerjaar 4 t/m 6  
Grandes Lignes 4e ed leerjaar 3 en 4  
buiteNLand 2e ed TF leerjaar 4 en 5 
Pincode 5e ed TF leerjaar 4 t/m 6   
Technologisch leerjaar 1 en 2     
Overal NaSk hv leerjaar 1-2 en 3

Basisonderwijs:
Dr. Digi
Ambrasoft producten

Voor de e-learning modules in ZorgPad MBO gelden aanvullende systeemeisen:

https://www.noordhoff-health.nl/nl/ondersteunde-systemen

Heeft dit antwoord geholpen?
Overige vragen voor 'Systeemeisen methodesoftware'